Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
Kerimcan Uzun

Vallejo Primer Sonrası A/B Tıkanıklığı

Recommended Posts

Herkese merhaba,

Çin işi A/B ve kompresör kullanıyorum. 1 sene oldu alalı. Revell, Vallejo Model Color gibi her türlü ters gelen boyayı IPA ile incelterek kullandım. Zaman zaman tıkansa da temizleme iğneleriyle nozzle'ı temizler, bir kaç kez IPA basar tertemiz devam ederdim. Biraz uğraştırıcı olsa da hiç kalıcı tıkanma problemi yaşamadım. 

Vallejo'nun gri akrilik Primer'ını hiç inceltmeden atmaya çalıştım 0.3mm ile, zaten A/B içinden hiç püskürmedi bile, IPA ile inceltince biraz atar gibi oldu. En nihayetinde baya uğraşıp astarı attım. Sorunum da oradan sonra başladı. Her zamanki gibi temizleyip kaldırdım. Ertesi gün elime aldığımda A/B ucunda çok tazyiksiz hava geliyordu. IPA'yı atmadı. Bir kaç kez parmağımla ucunu tıkayıp için köpürttüm, tekrar nozzle temizledim. Düzeldi ve boya atabildim. Fakat temizleyip kaldırdıktan sonra yine tıkandı. Şu anda IPA vs ile yaklaşık 5dk uğraştıktan sonra açılıyor; 2-3 saat boş bırakınca tekrar başa dönüyoruz. 

Önerisi olan varsa çok ihtiyacım var:) 

Share this post


Link to post
Share on other sites
24 dakika önce, Kerimcan Uzun yazdı:

Herkese merhaba,

Çin işi A/B ve kompresör kullanıyorum. 1 sene oldu alalı. Revell, Vallejo Model Color gibi her türlü ters gelen boyayı IPA ile incelterek kullandım. Zaman zaman tıkansa da temizleme iğneleriyle nozzle'ı temizler, bir kaç kez IPA basar tertemiz devam ederdim. Biraz uğraştırıcı olsa da hiç kalıcı tıkanma problemi yaşamadım. 

Vallejo'nun gri akrilik Primer'ını hiç inceltmeden atmaya çalıştım 0.3mm ile, zaten A/B içinden hiç püskürmedi bile, IPA ile inceltince biraz atar gibi oldu. En nihayetinde baya uğraşıp astarı attım. Sorunum da oradan sonra başladı. Her zamanki gibi temizleyip kaldırdım. Ertesi gün elime aldığımda A/B ucunda çok tazyiksiz hava geliyordu. IPA'yı atmadı. Bir kaç kez parmağımla ucunu tıkayıp için köpürttüm, tekrar nozzle temizledim. Düzeldi ve boya atabildim. Fakat temizleyip kaldırdıktan sonra yine tıkandı. Şu anda IPA vs ile yaklaşık 5dk uğraştıktan sonra açılıyor; 2-3 saat boş bırakınca tekrar başa dönüyoruz. 

Önerisi olan varsa çok ihtiyacım var:) 

Camsil kullandınız mı ?  IPA yerine camsil deneyiniz. 

Share this post


Link to post
Share on other sites

Merhaba,

Ben vallejo yu IPA ile hiç kullanman. Bana kalırsa  Vallejo IPA yı sevmiyor. Bende hep macun kıvamına getiriyor. Cam Sil, Su, kendi incelticileri vs de daha iyi. Her neyse.

Vallejo benim çin malı AB'ımı da çok tıkadı. Defalarca, aleti komple söküp plastik O ring lerini çıkartıp tamamen selulozik tinere yatırmışımdır. Sizede bir bu yöntemi denemenizi tavsiye ediyorum.Alternatif olarak  hazeneye WD40 doldurup onu atmayı da deneyebilirsiniz.

 

Şöyle güzel bir konu vardı ama resimler PhotoBucket'ın azizliğine uğramış.

 

 

Share this post


Link to post
Share on other sites
24 dakika önce, Bulut Solmaz yazdı:

Merhaba,

Ben vallejo yu IPA ile hiç kullanman. Bana kalırsa  Vallejo IPA yı sevmiyor. Bende hep macun kıvamına getiriyor. Cam Sil, Su, kendi incelticileri vs de daha iyi. Her neyse.

Vallejo benim çin malı AB'ımı da çok tıkadı. Defalarca, aleti komple söküp plastik O ring lerini çıkartıp tamamen selulozik tinere yatırmışımdır. Sizede bir bu yöntemi denemenizi tavsiye ediyorum.Alternatif olarak  hazeneye WD40 doldurup onu atmayı da deneyebilirsiniz.

 

Şöyle güzel bir konu vardı ama resimler PhotoBucket'ın azizliğine uğramış.

 

 

Çok teşekkürler. Nozzle ve taç haricinde O-Ring olan başka yer var mı dikaktli olmak açısından? 

Share this post


Link to post
Share on other sites

yıllar önce tamiyanın şişe primerini akrilik vernik koyduğum AB haznesine döktüm anında taş kesildi çamur oldu! ve ne yazık ki AB yi kurtaramadım

Araştırırken bir arkadaşımız Şişe tamiya primeri, Sentetik tinerle , AB ye koymadan once başka bir kapta karıştırmamı önermişti ben de denedim ve gercekten de sorunsuz atmaya başladı.

ayrıca size nozzle tıkanıklığı için önerim, Sentetik tineri hazneye koymanız ve yüksek basınçta önce fokurdatarak püskürtmeniz. eğer başka bir sorunu yoksa kanal açılacaktır

 

Share this post


Link to post
Share on other sites

Herkese tavsiyeleri için çok teşekkür ederim. Ama sanırım sorun kompresörde. Kendisi de A/B'ler gibi Çin malı. Kompresörü ilk açtığımda doğru düzgün püskürmüyor. 5-6 dk açık bırakıp tekrar denediğimde sorunsuz çalışıyor. Neden böyle oluyor anlamadım; ama A/B 5dk da kendine gelemeyeceğine göre, kompresörle ilgili olmalı. 

Share this post


Link to post
Share on other sites

Küçük kutu tip kompresörse aynı sorun bende de var. Açtıktan 3-5 dk sonra sesi de değişiyor basıncı da. Yeni arayışa girdim. Mytol 8 lt bakıyorum. 500 altına düşerse alacağım. 600 lerden 550 lere indi. Takipteyim. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×